<!DOCTYPE html>
<html lang="en-US">
<head>
	<script data-ad-client="ca-pub-5240575559750494" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta name="google-site-verification" content="RF3baNpo4xs12t-Fz1UXdrWX0CRVqDno4BN4Q7av7nE" />

<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://illegalcurve.com/xmlrpc.php" />
<meta property="og:image" content="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/12/09C2A19D-BC52-4A1A-A863-E182B7A1922C-1000x600.jpeg" />
<meta name="twitter:image" content="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/12/09C2A19D-BC52-4A1A-A863-E182B7A1922C-1000x600.jpeg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Updates ahead of today’s game in Detroit. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/">
<meta name="twitter:title" content="Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings">
<meta name="twitter:description" content="Updates ahead of today’s game in Detroit. ">
<link rel='dns-prefetch' href='//illegalcurve.b-cdn.net' /><title>Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings | Illegal Curve Hockey</title>

		<!-- All in One SEO 4.1.6.2 -->
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="keywords" content="latest,paul stastny,winnipeg jets" />
		<link rel="canonical" href="https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://illegalcurve.b-cdn.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/style.css?ver=5.8.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/css/reset.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/css/media-queries.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://illegalcurve.com/wp-json/" /><link rel="alternate" type="application/json" href="https://illegalcurve.com/wp-json/wp/v2/posts/159162" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://illegalcurve.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://illegalcurve.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/piePZ-Fp8' />
<link rel="alternate" type="application/json+oembed" href="https://illegalcurve.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillegalcurve.com%2Fwinnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://illegalcurve.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fillegalcurve.com%2Fwinnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>
	@media only screen and (max-width: 600px) {
		nav#mvp-main-nav-wrap{
			max-height:60px!important;
		}
		div#mvp-top-nav-logo.left.relative{
	margin-top:10px
}
	}
	@media only screen and (max-width: 1200px){
		nav#mvp-main-nav-wrap img{
			height:40px!important;
		}
	}
</style><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2733629-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2733629-2');
</script>
<style type="text/css" xmlns="http://www.w3.org/1999/html">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://illegalcurve.b-cdn.net/wp-content/uploads/2019/03/background.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
			<style type="text/css" id="wp-custom-css">
			div.mvp-cat-head.left.relative h1{
	display:none!important;
}		</style>
		
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-159162 single-format-standard custom-background do-etfw">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://illegalcurve.com/"><img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/11/logoillegalnew.png" alt="Illegal Curve Hockey" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-44043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44043"><a href="https://illegalcurve.com/category/daily-papers/">Daily Papers</a></li>
<li id="menu-item-44044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44044"><a href="https://illegalcurve.com/category/columns/">Columns</a></li>
<li id="menu-item-127488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127488"><a href="https://illegalcurve.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
<li id="menu-item-127492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127492"><a href="https://illegalcurve.com/category/manitoba-moose/">Manitoba Moose</a></li>
<li id="menu-item-131882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131882"><a href="https://illegalcurve.com/category/winnipeg-ice/">Jr Hockey</a></li>
<li id="menu-item-63079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63079"><a href="https://illegalcurve.com/category/podcast/">Podcast</a></li>
<li id="menu-item-44046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44046"><a href="https://illegalcurve.com/merchandise/">Merch</a></li>
<li id="menu-item-44048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44048"><a href="https://illegalcurve.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-44335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44335"><a href="https://illegalcurve.com/about/">About</a></li>
</ul>
</li>
<li id="menu-item-127493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127493"><a target="_blank" rel="noopener" href="https://www.twitter.com/illegalcurve"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-127494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127494"><a target="_blank" rel="noopener" href="https://www.instagram.com/IllegalCurve"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-127495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127495"><a target="_blank" rel="noopener" href="https://www.facebook.com/IllegalCurve"><i class="fa fa-facebook-official"></i></a></li>
<li id="menu-item-142314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142314"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCRV4QNGLMrk3f_-XTAlrBoA"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-127496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127496"><a target="_blank" rel="noopener" href="https://illegalcurve.com/feed/"><i class="fa fa-rss-square"></i></a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://illegalcurve.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://illegalcurve.com/"><img itemprop="logo" src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/11/logoillegalnew.png" alt="Illegal Curve Hockey" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">Illegal Curve Hockey</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44043"><a href="https://illegalcurve.com/category/daily-papers/">Daily Papers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44044"><a href="https://illegalcurve.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-127488"><a href="https://illegalcurve.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127492"><a href="https://illegalcurve.com/category/manitoba-moose/">Manitoba Moose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131882"><a href="https://illegalcurve.com/category/winnipeg-ice/">Jr Hockey</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63079"><a href="https://illegalcurve.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44046"><a href="https://illegalcurve.com/merchandise/">Merch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44048"><a href="https://illegalcurve.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44335"><a href="https://illegalcurve.com/about/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127493"><a target="_blank" rel="noopener" href="https://www.twitter.com/illegalcurve"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127494"><a target="_blank" rel="noopener" href="https://www.instagram.com/IllegalCurve"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127495"><a target="_blank" rel="noopener" href="https://www.facebook.com/IllegalCurve"><i class="fa fa-facebook-official"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142314"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCRV4QNGLMrk3f_-XTAlrBoA"><i class="fa fa-youtube"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127496"><a target="_blank" rel="noopener" href="https://illegalcurve.com/feed/"><i class="fa fa-rss-square"></i></a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative">
						<center><div id ="topadbanner">
							<div class="g g-1"><div class="g-single a-19"><a class="gofollow" data-track="MTksMSwxLDIw" href="https://www.liquormarts.ca/search-products/%25/Seagram%2083" target="_blank" rel="noopener"><img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/12/3.-Illegal-Curve_Leaderboard-Ads_Seagrams-Fireball_970x90_Dec-2021_MB3-scaled.jpg" /></a></a></div></div></div></center><article id="mvp-article-wrap" class="post-159162 post type-post status-publish format-standard has-post-thumbnail hentry category-winnipeg-jets tag-latest tag-paul-stastny tag-winnipeg-jets" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://illegalcurve.com/category/winnipeg-jets/"><span class="mvp-post-cat left">Winnipeg Jets</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings</h1>
									<span class="mvp-post-excerpt left"><p>Updates ahead of today’s game in Detroit. </p>
</span>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='https://secure.gravatar.com/avatar/7a51acd985ee7f2faf5e60d66218a657?s=46&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7a51acd985ee7f2faf5e60d66218a657?s=92&#038;d=blank&#038;r=pg 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://illegalcurve.com/author/david/" title="Posts by David Minuk" rel="author">David Minuk</a></span>
						</li>
													<li class="mvp-author-info-twit">
									<a href="https://twitter.com/ICdave" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
							</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-01-13">January 13, 2022</time></span>
							<meta itemprop="dateModified" content="2022-01-13"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/&amp;t=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings -&amp;url=https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/&amp;media=https://illegalcurve.com/wp-content/uploads/2021/12/09C2A19D-BC52-4A1A-A863-E182B7A1922C-1000x600.jpeg&amp;description=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/12/09C2A19D-BC52-4A1A-A863-E182B7A1922C-1000x600.jpeg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-img-hide-->
																												<p>The Jets are in Michigan where they are set to take on the Wings this evening.</p>
<p>They are already shorthanded and they announced this morning that veteran centre<b> Paul Stastny</b> has been placed in Covid protocol.</p>
<p>This means Jets have six players in Covid protocol as <strong>Nikolaj Ehlers, Logan Stanley, Nathan Beaulieu, Kristian Reichel </strong>and<strong> Ville Heinola</strong>.</p>
<p>They also announced that <b>Cole Perfetti </b>has been reassigned to the Jets from the taxi squad. This move was expected given he was set to play on the top line with Pierre-Luc Dubois and Kyle Connor.</p>
<p>And with the Moose coming off their improbable 2-0 win last night in Milwaukee and heading to Michigan today the Jets announced goalie <b>Mikhail Berdin </b>and forwards <b>Austin Poganski</b> and <b>Jeff Malott </b>have all been reassigned to the taxi squad.</p>
<p>Just wild.</p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://illegalcurve.com/tag/latest/" rel="tag">latest</a><a href="https://illegalcurve.com/tag/paul-stastny/" rel="tag">Paul Stastny</a><a href="https://illegalcurve.com/tag/winnipeg-jets/" rel="tag">Winnipeg Jets</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/11/logoillegalnew.png"/>
												<meta itemprop="url" content="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/11/logoillegalnew.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="Illegal Curve Hockey">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
						<p>
			You must be logged in to post a comment			<a href="https://illegalcurve.com/wp-login.php?redirect_to=https%3A%2F%2Fillegalcurve.com%2Fwinnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/?src=rss#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://illegalcurve.com/wp-login.php?redirect_to=https%3A%2F%2Fillegalcurve.com%2Fwinnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="text-22" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="g g-10"><div class="g-single a-18"><a class="gofollow" data-track="MTgsMTAsMSwyMA==" href="https://www.liquormarts.ca/search-products/%25/Seagram%2083" target="_blank" rel="noopener"><img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/12/8.Illegal-Curve_Side-Box-Ads_Seagrams-Fireball_300x250_Dec-2021_MB4.jpg" /></a></a></div></div>
</div>
		</section><section id="do-etfw-3" class="mvp-side-widget widget-do-etfw">					<h4 class="mvp-sec-head"><span class="mvp-sec-head">Follow me on Twitter</span></h4>		
		<a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/@illegalcurve">Tweets by @@illegalcurve</a>
</section><section id="text-25" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="g g-11"><div class="g-single a-8"><a class="gofollow" data-track="OCwxMSwxLDIw" href="https://kmmglaw.ca/" target="_blank" rel="noopener"><img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2020/06/KMMG-Law1.png" /></a></a></div></div>
</div>
		</section><section id="powerpress_subscribe-4" class="mvp-side-widget widget_powerpress_subscribe"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Subscribe to Podcast</span></h4><div class="pp-ssb-widget pp-ssb-widget-modern pp-ssb-widget-include"><a href="https://itunes.apple.com/podcast/illegalcurve-com/id391277967?mt=2&#038;ls=1" class="pp-ssb-btn-sq vertical pp-ssb-itunes" title="Subscribe on Apple Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Apple Podcasts</span></a><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9mZWVkcy5wb2RjYXN0bWlycm9yLmNvbS9pbGxlZ2FsLWN1cnZlLWhvY2tleQ" class="pp-ssb-btn-sq vertical  pp-ssb-gp" title="Subscribe on Google Podcasts"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Google Podcasts</span></a><a href="https://subscribeonandroid.com/feeds.podcastmirror.com/illegal-curve-hockey" class="pp-ssb-btn-sq  vertical pp-ssb-android" title="Subscribe on Android"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">Android</span></a><a href="https://subscribebyemail.com/feeds.podcastmirror.com/illegal-curve-hockey" class="pp-ssb-btn-sq  vertical  pp-ssb-email" title="Subscribe by Email"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">by Email</span></a><a href="https://feeds.podcastmirror.com/illegal-curve-hockey" class="pp-ssb-btn-sq vertical pp-ssb-rss" title="Subscribe via RSS"><span class="pp-ssb-ic"></span><span class="pp-ssb-text">RSS</span></a></div></section><section id="text-30" class="mvp-side-widget widget_text">			<div class="textwidget"><div class="g g-12"><div class="g-single a-16"><a class="gofollow" data-track="MTYsMTIsMSwyMA==" href="https://www.rollys.com/" target="_blank" rel="noopener"><img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/11/LOGO.jpg" /></a></a></div></div>
</div>
		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
													<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://illegalcurve.com/winnipeg-jets-morning-papers-3386/" rel="prev">Winnipeg Jets Morning Papers</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://illegalcurve.com/game-34-jets-vs-red-wings-pre-game-report/" rel="next">Game 34: Jets vs Red Wings pre-game report</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://illegalcurve.com/"><img src="https://illegalcurve.b-cdn.net/wp-content/uploads/2021/11/logoillegalnew.png" alt="Illegal Curve Hockey" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
					    <a href="https://www.twitter.com/illegalcurve"><i class="fa fa-twitter fa-2x fa-fw"></i></a>
					    <a href="https://www.instagram.com/illegalcurve"><i class="fa fa-instagram fa-2x fa-fw"></i></a>
					    <a href="https://www.facebook.com/IllegalCurve"><i class="fa fa-facebook-official fa-2x fa-fw"></i></a>
					    <a href="https://illegalcurve.com/feed/"><i class="fa fa-rss-square fa-2x fa-fw"></i></a>
																																																					</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-127503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127503"><a href="https://illegalcurve.com/category/daily-papers/">Daily Papers</a></li>
<li id="menu-item-127504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127504"><a href="https://illegalcurve.com/category/columns/">Columns</a></li>
<li id="menu-item-127505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127505"><a href="https://illegalcurve.com/category/manitoba-moose/">Manitoba Moose</a></li>
<li id="menu-item-127506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127506"><a href="https://illegalcurve.com/category/illegal-curve-radio/">Illegal Curve Radio</a></li>
<li id="menu-item-127507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127507"><a href="https://illegalcurve.com/advertise/">Advertise</a></li>
<li id="menu-item-127508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127508"><a href="https://illegalcurve.com/merchandise/">Merchandise</a></li>
<li id="menu-item-127509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127509"><a href="https://www.illegalcurve.com/blogroll">Blogroll</a></li>
<li id="menu-item-127510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127510"><a href="https://illegalcurve.com/contact/">Contact</a></li>
<li id="menu-item-127511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127511"><a href="https://illegalcurve.com/privacy-statement/">Privacy Statement</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont"><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=www.illegalcurve.com','SiteLock','width=600,height=600,left=160,top=170');" ><img class="img-responsive" alt="SiteLock" title="SiteLock" src="//shield.sitelock.com/shield/www.illegalcurve.com" /></a>
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2022 Illegal Curve. Website designed by <a href="https://www.morehotleads.com" rel="nofollow">More Hot Leads</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/&amp;t=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings -&amp;url=https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/&amp;media=https://illegalcurve.com/wp-content/uploads/2021/12/09C2A19D-BC52-4A1A-A863-E182B7A1922C-1000x600.jpeg&amp;description=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Winnipeg Jets Transaction Report: Five moves made ahead of games vs Wings&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://illegalcurve.com/winnipeg-jets-transaction-report-five-moves-made-ahead-of-games-vs-wings/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
										<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<link rel='stylesheet' id='powerpress_subscribe_widget_modern-css'  href='https://illegalcurve.b-cdn.net/wp-content/plugins/powerpress/css/subscribe-widget.min.css?ver=8.7.9' type='text/css' media='all' />
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://illegalcurve.b-cdn.net/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/illegalcurve.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.8.3' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/js/mvpcustom.js?ver=5.8.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/js/scripts.js?ver=5.8.3' id='clickmag-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/js/retina.js?ver=5.8.3' id='retina-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/js/jquery.elastislide.js?ver=5.8.3' id='elastislide-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/js/flexslider.js?ver=5.8.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.8.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0' id='do-etfw-twitter-widgets-js'></script>
<script type='text/javascript' src='https://illegalcurve.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-202202.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'4346943',v:'ext',post:'159162'});
var load_cmc = function(){linktracker_init(4346943,159162,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body>
</html>